Questions tagged [ubuntu-14.04]

1

votes
2

answer
3k

Views

How to boot up from CDROM(ISO image) to install the guest OS using virsh

UPDATE on Oct. 4th, 2017: See my answer below. The credit goes to DanielB as I wouldn't have solved the problem without Daniel's help, so I'll accept his answer instead of my own. I'm a novice in libvirt as well as system administration so excuse me if I'm asking stupid questions, though I've tried...
yaobin
1

votes
0

answer
200

Views

mongod on Ubuntu 14.04LTS autostart on reboot

This is crazy - I've gone around-and-around on this. From the command line, I can call the following successfully: sudo service mongod --dbpath '/var/lib/mongodb' --auth I have tried at least a dozen variations of trying to get mongo to auto-start on boot with no success. I tried a script with the a...
Jolly
1

votes
0

answer
14

Views

Can't execute 32bit on 64bit Ubuntu 14.04 and newer

Up through Ubuntu 11 I have been able to successfully execute 32bit files on 64bit os with the 32bit libraries in place. With Ubuntu 14.04 however I get seg fault errors. Originally I thought it could be vm.mmap_min_addr which for the newer kernels defaults to 4096. But resetting it had no effect. A...
Mickjazz
1

votes
0

answer
40

Views

Docker container has no dns configured with custom network

I'm running Docker version 17.12.0-ce, build c97c6d6 on ubuntu 14.04. If I do docker run -it busybox ping -c 1 www.google.com It's working. Now if I try docker network create mynetwork docker run -it --network mynetwork busybox ping -c 1 www.google.com It's not working anymore. I first thought of...
tweetysat
1

votes
2

answer
327

Views

Cannot download ROS Gazebo 7 packages for Indigo

I'm having some trouble with installing gazebo7_ros_packages for ROS Indigo and Gazebo 7.9 on Ubuntu 14.04 LTS. I followed this tutorial. I typed this sudo apt-get install ros-indigo-gazebo7-ros-pkgs The apt installer says the following Unable to locate package ros-indigo-gazebo7-ros-pkgs I had run...
varunthegreat
1

votes
0

answer
43

Views

SetHandler seems to be ignored

Installing shibboleth on apache 2 on Ubuntu 14.04LTS. Actual shib install seems to go fine, so configure the site .conf file to use shibboleth. When I access https://lib.msu.edu/secure, it is handled by shibboleth (with an appropriate config exception at this stage), but when I access https://lib.m...
Kevin Finkenbinder
1

votes
1

answer
429

Views

Packed .net core 2.0 application using log4net not working under Ubuntu

I am not able to execute my C# .Net Core 2.0 application on ubuntu14.04 other than installing the .net core SDK and use dotnet run. The application uses log4net 2.0.8 which is causing the problems. When I pack it using dotnet publish -c Release -r ubuntu.14.04-x64 on WIndows 10 I get lots of errors...
feffe
1

votes
0

answer
245

Views

Couldn't find any package whose name or description matched “beanstalkd”

I am trying ton install beanstalkd on ubuntu 14. I have tried using following commands aptitude install -y beanstalkd apt-get install beanstalkd But I am getting following errors Couldn't find any package whose name or description matched 'beanstalkd' Couldn't find any package whose name or descript...
urfusion
1

votes
1

answer
1.6k

Views

PHP Warning: PHP Startup: Unable to load dynamic library on Ubuntu

some background information: Ubuntu 14.04 minimal and upgraded php from verion 5.x to 7.2 and now I get every 30 minutes an email from the cron daemon with the following subject: Cron [ -x /usr/lib/php/sessionclean ] && if [ ! -d /run/systemd/system ]; then /usr/lib/php/sessionclean; fi and follo...
kayza
1

votes
0

answer
79

Views

Not able to connect to postgres on aws ubuntu

When I run python3 manage.py makemigrations. It throws the following error. File '/usr/local/lib/python3.5/dist-packages/psycopg2/init.py', line 164, in connect conn = _connect(dsn, connection_factory=connection_factory, async=async) django.db.utils.OperationalError: could not connect to server: Con...
A K Bharath
1

votes
2

answer
170

Views

Push Notification using Ejabberd 16/17

I want to Send push notification in android and iOS phone using Ejabberd and backend is mysql. I read so many articles but not getting solution for both.
Hardik
1

votes
2

answer
1.4k

Views

aws ec2 ubuntu require my password

i want to build a project and failed because it requires root permission. When i change the user to root as 'sudo -s', it prompted [sudo] password for ubuntu. As ec2 doesn't offer ubuntu password, it login with pem file. How can I login as root and create files? Thanks!
TszHin Ma
1

votes
0

answer
47

Views

Bad gateway using NodeJS

I get an issue using NodeJS to upload files. The issue is appear when the connexion of the user is very slow, with a normal connexion everything works. Error message : Bad Gateway The proxy server received an invalid response from an upstream server. Apache/2.4.7 (Ubuntu) Server at xxxxxxxxx Port 80...
tonymx227
1

votes
0

answer
682

Views

Install Qt5.8 libraries on Ubuntu 14 x86_64

I want to run a program which needs Qt5.8 libraries, and the underlying OS is Ubuntu 14.05.5 LTS This OS seems to include a prebuilt package for Qt 5.2.1 and nothing later in the repos. Can I safely add Qt5.8 libraries? How would I do so? (I can only find instructions for installing the full Qt IDE...
TSG
1

votes
0

answer
162

Views

how to install wkhtmltopdf version 0.12.3.2 in ubuntu server

Now am using wkhtmltopdf 0.12.3 (with patched qt). how can I upgrade this to the wkhtmltopdf 0.12.3.2 am using Ubuntu 14.04
sekhar
1

votes
1

answer
69

Views

PHP in Apache and CLI using same php.ini file but in Apache ImageMagick has no supported formats

What would cause this discrepancy in the supported formats? php -ini on the command line: imagick imagick module => enabled imagick module version => 3.4.3 imagick classes => Imagick, ImagickDraw, ImagickPixel, ImagickPixelIterator Imagick compiled with ImageMagick version => ImageMagick 6.7.7-10 20...
Fo.
1

votes
0

answer
16

Views

How can I unset perticular enviroment variable's value??

I have PATH environment variables's value as: /home/vinayak/google-cloud-sdk/bin:/home/vinayak/google-cloud-sdk/bin/:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/usr/local/games I wish to delete only these values: /home/vinayak/google-cloud-sdk/bin:/home/vinayak/google-c...
user6930011
1

votes
1

answer
241

Views

Only half of the line visible in GNU Octave command window and editor in Ubuntu 14.04?

I have attached screenshot for clarity regarding the question. Restarting the system or re-installing(by purging first) does not seem to work. The command line version of gnu-octave works fine.
spharish
1

votes
1

answer
71

Views

Creating PDF file using Swift on Ubuntu

I have a Swift/Vapor app running on Ubuntu. It responds to and serves back JSON, i.e. a pure RESTful server. I am looking to add some functionality where it can produce a PDF file, and then sends this back to the front-end (a web browser) in response to some request. Could anyone recommend a best wa...
Philip Pegden
1

votes
3

answer
67

Views

No output when trying to use nodejs

I installed node on my Ubuntu 14.04 machine with: apt-get install node However, when I run node -v there is no output. I then tried apt-get install nodejs, and when I run nodejs -v I get v0.10.25. I'm not really sure what I'm doing wrong to get node working. My PHP script requires node.js and my che...
Joe
1

votes
0

answer
139

Views

gnuradio installation in Ubuntu14.04.5

I am trying to install GNURadio in Ubuntu 14.04.5 using the build-gnuradio script (https://wiki.gnuradio.org/index.php/InstallingGRFromSource#Using_the_build-gnuradio_script). However, I have got all kinds of errors related to libzmq1.dev, latex, and function volk_32f_8u_polarbutterfly_32f(), etc. (...
Cindy
1

votes
0

answer
247

Views

Selenium PHP Web Driver (Facebook) issue

I have a problem with web driver startup for selenium on Ubuntu 14.04. I've already installed Oracle JDK and Selenium Standalone Server, also have no issue with running Selenium Standalone Server on Ubuntu 14.04 (I use cloud9 VDS). But when I try to run this example an error occurs (Unable to create...
mr.boris
1

votes
0

answer
228

Views

Installation error:autobahn 18.5.1 has requirement six>=1.10.0, but you'll have six 1.5.2 which is incompatible

I'm trying to install watson_developer_cloud for my python 2.7 in Ubuntu 14. I used following command sudo pip install --upgrade watson-developer-cloud And got following error message autobahn 18.5.1 has requirement six>=1.10.0, but you'll have six 1.5.2 which is incompatible. Cannot uninstall 'pyOp...
Sonia
1

votes
0

answer
328

Views

Show matplotlib plots in Ubuntu (Windows subsystem for Linux) - Python 3

I have followed the answer in the question linked below to the letter, and it works beautifully in Python 2, but I need this to work with Python 3 also. I can't seem to get matplotlib to play nicely in Python 3. import matplotlib.pyplot as plt import numpy as np t = np.arange(0.0, 2.0, 0.01) s = 1 +...
Dave
1

votes
0

answer
78

Views

How to save a SSL certificate and create a virtual host in NGINX using a Rails App?

I have a Rails app, which uses the gem Rails Let's Encrypt to generate SSL certificates for custom domains. The gem is really simple to use. After the installation/configuration, I can generate a certificate and the data will be stored in the database. I want to save the certificate CRT and the cert...
DR.Somar
1

votes
0

answer
41

Views

No matching distribution found for qtsvg when running spyder

I have Ubuntu 14.04.5 LTS with Python 2.7.6 and I just installed spyder IDE using pip. However, when I run it I get the following warnings (which from what I found they are OK) but so far I could not resolve them. In addition, I get an error message which prevents spyder from running. Here are the d...
IoT
1

votes
0

answer
59

Views

Cannot Install openjdk-7-jdk with dockerfile from Ubuntu14.04

As in title, I can not install openjdk-7-jdk using dockerfile from Ubuntu 14.04. At that command RUN apt-get install -y openjdk-7-jdk I get the following error Unable to fetch some archives, maybe run apt-get update or try with --fix-missing? failed to build: The command '/bin/sh -c apt-get install...
Stefan
1

votes
0

answer
23

Views

Get total network traffic between all nodes in a cluster

I'm working in an docker overlay network with six nodes. I would like to measure the total network traffic between all nodes. I came across iftop but it only counts the bytes between the local machine and each node like: node0(local)node1 node0(local)node2 ... but not: node1node2 ... I had to ins...
AndroidStorm
1

votes
0

answer
114

Views

Unable to install PHP 7.0 with Ubuntu 14.04.02

I executed the commands: $sudo add-apt-repository ppa:ondrej/php $sudo apt-get update $sudo apt-get install php7.0-fpm And the ouput Err http://ppa.launchpad.net/ondrej/php/ubuntu/ trusty/main php-common all 1:49+deb.sury.org~trusty+4 404 Not Found Err http://ppa.launchpad.net/ondrej/php/ubuntu/ tr...
Devel EWeb
1

votes
0

answer
17

Views

On what criteria does a kernel deems a process unresponsive? What stratergy does it uses to detect such process?

In ubuntu (am using 14.04) while executing certain programs or applications, the window turns greyscale and darker. When I googled I found that it can happen when a program becomes unresponsive. Is it correct? If yes, on what basis a program is deemed to be unresponsive? What stratergy is adopted to...
Arv
1

votes
0

answer
25

Views

Installing nodejs and npm from .deb and Angular on offline server

I have an Ubuntu 14.04.5 LTS Server without Internet Access in our Company Intranet. It is supposed to be used as an Angular Webserver and therefore i want to install nodejs, npm and Angular. For nodejs and npm i downloaded the .deb from 'https://deb.nodesource.com/node_8.x/pool/main/n/nodejs/nodej...
Marvin Meinhard
1

votes
0

answer
106

Views

Add proxy setting to Nuget (.NET Core SDK 2.1) at Ubuntu 14.04

I'm using .NET Core SDK at Ubuntu 14.04, under proxy authorization required network. I added http_proxy and http_proxy.user configuration to Nuget.Config, by editing via editor, but I can't set http_proxy.password because this password phrase must be encrypted. I know using nuget.exe and type 'nuget...
hseki
1

votes
0

answer
197

Views

Postman Icon missing on Ubuntu14.04 sidebar launcher after version update

I have updated the native postman version from 5.2.0 to 6.2.5 in my Ubuntu 14.04 system and all my previous version API collections are available without any issues. When I tried to lock Postman to the sidebar Launcher on my Ubuntu system, I noticed the Postman icon is not displaying and it is displ...
Muniraj
1

votes
0

answer
518

Views

docker: Error response from daemon: No command specified docker export import error

I exported docker image with nvidia-docker export and imported the same .zip image with nvidia-docker import. This process did created the image and I am able to see the image using the nvidia-docker images Next I tried starting the container using the same by running the following command sudo nv...
Harsh Patel
1

votes
2

answer
123

Views

403 Forbidden when installing npm - Ubuntu 14.0

I am trying to install npm and Nodejs on my ubuntu 14.0 server. I have installed nodejs using sudo apt-get install nodejs but when I install npm I get 403 Forbidden errors. $ sudo apt-get install npm Reading package lists... Done Building dependency tree Reading state information... Done The follow...
Fury
1

votes
1

answer
23

Views

Jenkins not detecting Mercurial repository

I'm currently trying to setup a new CI/CD system based on Ubuntu 14.04 using Jenkins and Mecurial as my SCM. (Tortoisehg ui) I've been through this all before using Windows which was pretty straight forward however i'm getting a bit stuck with getting Jenkins to recognise my repositories. I've tried...
Will
1

votes
1

answer
51

Views

How to fix a pip install error of osqp for python3.4?

The error looks like the following: Installing collected packages: osqp Running setup.py install for osqp ... error ... ... ... copying module/codegen/sources/src/qdldl_interface.c -> build/lib.linux-x86_64-3.4/osqp/codegen/sources/src copying module/codegen/sources/src/scaling.c -> build/lib.linux-...
PLNewbie
1

votes
1

answer
76

Views

How to restore db dump using psycopg2

Am taking backup of postgres database using pg_dump command using linux command line. Want to retsore databse using psycopg2. Running following command cur.execute(open('db.sql', 'r').read()) It's throwing error: syntax error at or near '\' LINE 1890: \.
Sony Khan
1

votes
0

answer
36

Views

How to configure lpsolve in anaconda3 and python 3.7 also in pycharm-2018.2.4 in ubuntu-14.04?

I want to use lpsolve package in pycharm-2018.2.4. Also I installed anaconda3 and python3.7. Using this link install lpsolve I downloaded and I got lpsolve55.so file. But I couldn't understand the steps in that link and I can't configure the path properly. Guide me with clear and step by procedure t...
user1999109
1

votes
2

answer
70

Views

Compute engine: upgrade Ubuntu before 14.04 (Trusty) deprecation

I received a mail from Google Cloud Platform telling me: 'Google Compute Engine image based on Ubuntu 14.04 (Trusty) will be deprecated on April 30, 2019.' I have different GCE instances using Ubuntu 14.04. On these instances I run some java or python softwares or I installed some software like data...
Andrea Zonzin

View additional questions